Problem beim Slicen

Diskutiere Problem beim Slicen im Forum Da Vinci im Bereich 3D-Drucker - Mahlzeit, die ersten Gehversuche mit unserem Da Vinci sahen bisher recht gut aus, da taucht auch das erste Problem auf. Ich brauche ein...
C

cb_baer

Foren-Einsteiger
Dabei seit
26.01.2016
Beiträge
6
Mahlzeit,

die ersten Gehversuche mit unserem Da Vinci sahen bisher recht gut aus, da taucht auch das erste Problem auf.

Ich brauche ein Gehäuse und habe das in VectorWorks selber gezeichnet. Das sieht auch soweit gut aus und die STL Datei die ich exportiert habe stimmt auch bisher. Zumindest solange bis ich das Ganze Slice! Ich kann meine Datei noch in das Originalprogramm von XYZ (XYZware) Laden, solange sieht die auch ganz gut aus und wird korrekt dargestellt.
Wenn ich das ganze Slice kommt totaler murks bei raus. Alles was Hohl ist wird aufeinmal gefüllt und lässt manche Teile einfach weg.
Ich bin da noch nicht ganz schlau draus geworden. Die STL, 3w und screenshots habe ich mal mit angehängt. Hat irgendjemand eine Idee. Oder eventuell ein Programm mit dem ich das ganze für den Drucker Slicen kann?

Gruß Chris
 

Anhänge

  • photo2660.png
    photo2660.png
    269,2 KB · Aufrufe: 0
  • photo2661.png
    photo2661.png
    1,3 MB · Aufrufe: 0
  • photo2662.png
    photo2662.png
    1,2 MB · Aufrufe: 0
  • NLF.zip
    477,4 KB · Aufrufe: 0
H

horst.w

Foren-Profi
Dabei seit
13.05.2014
Beiträge
935
No Title

Deine Konstruktion ist Dir leider etwas verunglückt!
Von oben betrachtet (Bild) ist der Boden abgesetzt und die Sonne scheint durch.
Von unten betrachtet, und das ist schon sehenswert! , siehts dagegen gut aus.

S3D sliced es zwar fertig, kommt aber nur ein Mist bei raus, ähnlich wie Deine Bilder.

Unabhängig davon, scheinst Du mit Deinen Einstellungen etwas falsch zu liegen, ich glaube, Du solltest für den Anfang nicht mit so komplizierten Sachen starten.
 

Anhänge

  • photo2667.jpg
    photo2667.jpg
    14,2 KB · Aufrufe: 0
H

horst.w

Foren-Profi
Dabei seit
13.05.2014
Beiträge
935
Probier mal die ... fixed.stl aus. Das .jpg musst Du löschen, PICR-LoadUp lässt STL nicht zu ;-)
Ich habe Deine Datei - 5MB - hier durch laufen lassen:

https://netfabb.azurewebsites.net/

raus kommen tun noch 800 Kb und die sehn nicht nur gut aus, sie lassen sich auch normal slicen.

Ich kenne Deine Software nicht und was Du da so alles einstellen kannst. Ich habe bei mir 4 Perimeter und 30% Infill (u.a.)

H.
 

Problem beim Slicen - Ähnliche Themen

  • Makerbot Replicator + Probleme beim drucken

    Makerbot Replicator + Probleme beim drucken: Hallo liebe Community, ich bin neu in der Makerbot Scene und habe zum Anfang gleich ein Problem. Problem 1 : Ich bekomme es nicht auf die Kette...
  • Massive Probleme beim ersten Testlauf meines GEEETech i3 pro

    Massive Probleme beim ersten Testlauf meines GEEETech i3 pro: Hallo, ich habe den Drucker nach Anleitung + Video zusammen gebaut und verkabelt. Nach dem Einschalten wollte ich als erstes den Autohome...
  • Probleme beim übertragen der Firmeware auf Prusa I3

    Probleme beim übertragen der Firmeware auf Prusa I3: Hallo! Ich hab heute versucht die Firmware anzupassen und auf meinen Drucker zu übertragen. Die originale software lässt sich auch problemlos...
  • Probleme beim Drucken

    Probleme beim Drucken: Hallo alle zusammen, ich bin neu im Forum und auf der Thematik des 3D Druckens. Das Wissen habe ich mir selbst angeeignet, doch bin ich jetzt an...
  • Probleme beim Uploaden der Sailfish 7.7 Firmware

    Probleme beim Uploaden der Sailfish 7.7 Firmware: Hallo Community, ich habe mir neulich den CTC Bizer zugelegt. Nach folgender Anleitung habe ich versucht, die Firmware auf Sailfish 7.7 zu...
  • Oben