Verstehe die Weld nicht mehr

Diskutiere Verstehe die Weld nicht mehr im Forum Häufige Fragen im Bereich Für Einsteiger - Hallo zusammen, bin in dieser Weld der 3D Drucker ganz neu und habe mich jetzt schon Sicht von mir ganz gut eigelesen. Ich hab folgendes Problem...
F

Fernandez-de-leon@hotmail

Foren-Einsteiger
Dabei seit
18.11.2023
Beiträge
2
Hallo zusammen,

bin in dieser Weld der 3D Drucker ganz neu und habe mich jetzt schon Sicht von mir ganz gut eigelesen. Ich hab folgendes Problem

ich hab einen Tronxy X5SA 330mm x 330mm x 400mm , Ich hab alles gemacht was man machen muss ( Einstellungen ) ,
Wollte dann anfangen zu drucken mit dem mit gelieferten USB Stick wo Test Drucke drauf sind läuft alles super keine Problem wie gesagt alles Super.

Jetzt zu meinen Problem:
wenn ich mir was aus dem Internet Download egal von wo habe ich immer ein der 3 Problem und Punkt 1 fast zu 90% Punkt 2 zu 20 % Punkt 3 50% da weis ich was ich machen muss aber dann hab ich immer das Problem von Punkt 1

1. ich fahre mir immer ins Bett in die Linke vordere ecke ( schalte/breche den druck sofort ab)
2 . es wird kein Filament gefördert
3. Druck ist nicht aufzufinden im USB Stick/SD Karte

Liegt es an mir oder an den Programmen die ich nutze

  • UltiMaker Cura 5.5.0
  • Repetier-Host

das sind die Programme die mit geliefert wurden jetzt muss ich dazu sagen ich wollte kein Geld ausgeben für Programme bin aber kurz davor es doch zu tun :cool: .
hab auch mir den G Code angeschaut da blick ich noch nicht zu 100% durch da man nicht jede Code Beschreibung findet.

jetzt ist die frage was mache ich falsch oder bin ich einfach zu ............ . Kann mir da jemand BITTE BITTE helfen, sonst fliegt das ding aus dem Fenster.

Sollte jemand Gnade zeigen und mir helfen wollen sag ich schon mal Vielen Vielen Danke.
 
D

Digibike

Foren-Profi
Dabei seit
05.01.2014
Beiträge
659
Hilfreich wäre sicherlich einmal der Gcode. 2 Möglichkeiten würden mir auf die schnelle einfallen zu deinem ersten Problem: Falsch gesetzte Homeing-Position im Slicer - Verschiedene Hersteller definieren teilweise unterschiedliche Homeing-Positionen. Wenn der Slicer nun von einer falschen Position ausgeht, gehen die "Marschbefehle" dann auch in die falsche Richtung - der Slicer "denkt, Homeing X ist Rechts - real ist es aber links. Der Slicer generiert also alle Bewegungen Richtung Links, obwohl der Druckkopf ja schon ganz links am Anschlag steht... Das andere wäre, daß im Gcode zwischen Relativ und Absolut bei den Koordinaten was schief läuft. Drucker können auf 2 Arten angesteuert werden... Wenn ich den Marschbefehl G92 X30 z.b. gesetzt, so kommt es darauf an, ob der Modus G91 gesetzt wurde - dann fährt er von der aktuellen Position 20 Einheiten nach rechts. Im Modus G90 fährt er aber, egal, wo er sich gerade befindet, auf die Position 20 in X. Und da ist dann auch gleich noch ein weiterer "Fallstrick": G20 sagt Ihm, Interpretiere Bewegungswerte in Zoll, während G21 mm interpretiert.
Bezüglich deinem Material kann ich nur fragen, ob der Stepper den fördert, die Temperatur hoch genug ist (wenn die Temperatur unter der Sicherheitsgrenze liegt, schaltet die FW den Extruder-Stepper ab, weil es sonst zu schäden kommen könnte - zu kalter Kunststoff läßt sich nirgends durch pressen - zumindest durch nichts, was an unseren Druckern verbaut ist...) und ob den überhaupt Fördermengen gesetzt sind. Klingt trivial, aber manchmal sind so kleine Bewegungen definiert, daß die FW das gar nicht in Bewegungen "darstellen" kann - dann bleibt die Förderung aus.
Zu deinem 3.ten Problem...?! Alles richtig verkabelt? Andere SD-Karte mal probiert? Verwendest du Sonderzeichen (z.b. öäß usw...?). Das mag nicht jeder wirklich... Bei Simplify3d schießt du damit z.b. komplett alles ab... Am besten Amerikanische Tastaturbelegung verwenden, da besteht die geringste Gefahr, in die Predullie zu kommen...
Ansonsten kenne ich den Tronxy von meinem Kollegen AtlonXP aus dem RF1000-Forum nur - also vom höheren Sagen - und das was ich da so raus gehört habe, hatte mich nicht wirklich überzeugt, einen anzuschaffen, um es mal so auszudrücken...

Gruß, Digibike
 
F

Fernandez-de-leon@hotmail

Foren-Einsteiger
Dabei seit
18.11.2023
Beiträge
2
Ok versuchen wir doch mal den Grund heraus zu finden zu erst mal meinen Start und end Code


; X5SA Start Code
M220 S100 ;Reset Feedrate
M221 S100 ;Reset Flowrate
G28; Home
G1 X55 Y55 F3500
G1 X5 Y5 F2400; mein home
G92 E0 ;Reset Extruder
G1 Z0 F3000 ;Move Z Axis up
G1 X10.1 Y20 Z0 F5000.0 ;Move to start position
G1 X10.1 Y200.0 Z0.0 F1500.0 E15 ;Draw the first line
G1 X10.4 Y200.0 Z0.0 F5000.0 ;Move to side a little
G1 X10.4 Y20 Z0.0 F1500.0 E30 ;Draw the second line
G92 E0 ;Reset Extruder
G1 Z2.0 F3000 ;Move Z Axis up

und der end Code

G91
G1 E-2 F3000
G1 E-2 Z0.2 F1200
G1 X5 Y5 F3600
G1 Z0
G90
G1 X0 Y0
M106 S0
M104 S0
M140 S0
M84 X Y E

wenn ich diesen nutz G Code verwände Fahre ich mir nur noch oben Links in die ecke und nicht mehr in der Mitte
 
D

Digibike

Foren-Profi
Dabei seit
05.01.2014
Beiträge
659
Wo setzt der Temperaturen?
Welche Temperatur hat er beim Purge-raupe setzen? Er fördert beim Setzen der Purge-Raupe schon nichts?
Wäre schön, wenn du die eigene und die funktionierende Beispieldatei anhängen würdest... Ich bin zwar grad angeschlagen und kann mich schlecht konzentrieren, aber ich sehe da nirgendwo einen Befehl, der die Hotendtemperatur setzt und damit der FW das OK gibt, überhaupt irgendeine Förderung zu zu lassen...? Eigentlich hätte ich im Startcode, vor der Purge-Raupe, einen Gcode-Befehl, wie M109 S195 T0 z.b. falls 195 Grad gewünscht/benötigt waren... Damit wird er, bevor er fördert, dazu angehalten, erstmal auf die besagten 195 Grad 1.ten Hotend aufzuheizen und zu warten, bis dieses auf der Temperatur eingependelt ist...
Ich sehe aber nur Reset alte Flow- und Feedrate, Reset Extruder-Steps, sozusagen Zustand nullen, aber nichts weiter... Wäre interessant, wenn du direkt nach der Zeile "G1 Z0 F3000 ;Move Z Axis up" noch im Texteditor - nicht Word o.ä...! - bei Windows einfach mit ED aufrufst, und dort die Zeile M109 S195 T0 einfügst. Wenn die 195 Grad zu kalt sind, einfach höher, aber normalerweise macht die FW unter 160 Grad "dicht" - da ist der Stepper wie Tot - eben, um schäden zu verhindern!

Gruß, Digibike
 

Verstehe die Weld nicht mehr - Ähnliche Themen

  • Anycubic Mega x, Bedienfeld zeigt falsche Darstellung

    Anycubic Mega x, Bedienfeld zeigt falsche Darstellung: Moin liebes Forum, bei meinem Mega X sind die Schriftzeilen im Printmenü nach oben verschoben, nicht mehr in den Datenfeldern, sondern ganz nach...
  • Mini W+: ständige Druckabbrüche (nach Update auf die Firmware 1.2.6)

    Mini W+: ständige Druckabbrüche (nach Update auf die Firmware 1.2.6): Guten Morgen, leider habe ich bei meinem o.g. Druck das Problem, dass nach dem Update der Firmware auf die Version 1.2.6 fastjeder Druck...
  • Gehäuse für 3D-Drucker aus IKEA-LACK-Tische bauen - welche Maße für die Plexiglasscheibe?

    Gehäuse für 3D-Drucker aus IKEA-LACK-Tische bauen - welche Maße für die Plexiglasscheibe?: Moin Moin, ich möchte mir gerne für einen 3D-Drucker (Elegoo Neptun 4) ein Gehäuse bauen. Eine Anleitung war schnell gefunden: Als Maße für...
  • Suche Lösung die Z-Achse eines Chiron zu verlängern

    Suche Lösung die Z-Achse eines Chiron zu verlängern: Hallo Jungs, das ist meiner erster Post hier und ich hoffe es kann mir irgendwie geholfen werden. Ich habe mich die letzten drei Jahre über...
  • Farb 3D Drucker für 999US$ auf Indiegogo

    Farb 3D Drucker für 999US$ auf Indiegogo: https://www.indiegogo.com/projects/da-vinci-color-mini-full-color-3d-printer-design#/
  • Oben