Artillery sidewinder x1 BlTouch fährt nicht aus…

Diskutiere Artillery sidewinder x1 BlTouch fährt nicht aus… im Forum 3D-Drucker im Bereich 3D-Drucken - Hallo, Ich bin am verzweifeln. Ich habe mir den BlTouch Klon geholt und wollte ihn nach Waggster Methode anschließen. Damit bin ich jetzt ca...
P

Primte1337

Foren-Einsteiger
Dabei seit
21.10.2023
Beiträge
2
Hallo, Ich bin am verzweifeln.

Ich habe mir den BlTouch Klon geholt und wollte ihn nach Waggster Methode anschließen.



Damit bin ich jetzt ca. 3 Tage zu Gange und am Ende.

Angeschlossen habe ich es nach der Anleitung von just Printed_3D auf YouTube.

Alle Leitungen habe ich mehrmals auf Richtigkeit überprüft und auch verlötet.

Firmware habe ich auch die richtige aufgespielt von Digant inkl. fw für das tft.



Drucker nach vollständiger Installation eingeschaltet. Sensor leuchtet rot und macht den Selbsttest. Soweit so gut. Beim einstellen des Sensor versatztes ist mir aufgefallen, das der Z wert noch bei 0 steht. Nach mehrmaligen manuellen einstellen und vermessen, rammt der Extruder immer ins Druckbett, weil der 3D Touch den Taster beim vermessen garnicht erst ausfährt.

Mit meinem Latein bin ich am Ende. Habe mittlerweile schon einen neuen bestellt der nächste Woche kommt.



Hat jemand Ideen oder Möglichkeiten was ich machen könnte um den Fehler zu finden?

Ich wäre echt dankbar für jede Hilfe.



Ich muss dringend wieder drucken.

Vielen Dank!
 
D

Digibike

Foren-Profi
Dabei seit
05.01.2014
Beiträge
662
Der BL-Touch funzt aber noch? Ich kenne das System und den Drucker nicht, aber Arbeitskollege hat es nachgerüstet, wenn ich mich recht entsinne und hat was erwähnt, daß er beim Druck mal hängen geblieben ist, mit dem BL-Touch, weil sich das Teil an den Ecken etwas hochgebogen hat (Warping) und dabei ist die Sollbruchstelle zerbrösselt. deshalb hat er den Touch neu bestellt und höher gesetzt, um etwas höher zu kommen, als die Düse und somit dem Problem entgegen zu wirken. Auch hat er was erwähnt, daß der Touch ab und zu nicht sauber hoch fährt und dann nicht raus kommt - müßte ich Ihn aber fragen, was genau er da machte. Reset ist in aller Regel kein Fehler... Wie gesagt, habe nur RF1000 mit Wägemesszellen, Ultimaker 3 Extended mit Kapazitiv-Messung und 2 Prusas - noch über Strom-aufnahme (MK3s+ MMU2), aber demnächst sind Sie auf MK4 mit Wägemesszellen dann werkeln... Zu dem BL Touch kann ich nur wiedergeben, was ich so von meinem Arbeitskollegen mitbekommen habe...

Gruß, Digibike
 
P

Primte1337

Foren-Einsteiger
Dabei seit
21.10.2023
Beiträge
2
N’Abend Digibike,

den BlTouch Clon habe ich seit 1 Jahr hier liegen und hatte mir vor paar Tagen gedacht „komm ich baue den jetzt mal ein“ das habe ich dann auch getan. Alles verkabelt und Selbsttest läuft. Nur wenn es ums erste mal Leveln geht und einstellen, fährt er nicht aus um zu messen. Laut Bewertungen bei Amazon, gibt es auch wohl viele Blindgänger die garnicht erst funktionieren. Ich denke das einzige was hilft aktuell ist bis Montag auf den neuen zu warten. Wenn das nicht klappt dann kaufe ich direkt ein Original BlTouch.
langsam vergeht einem die Lust daran 😅
 
D

Digibike

Foren-Profi
Dabei seit
05.01.2014
Beiträge
662
Ja, daß ist das Problem, wenn man billig kauft - man kauft häufig 2*... Ich komme grad nicht drauf, aber ein Milliardär hat mal gesagt, er kauft nie billig, weil er sich billig nicht leisten kann... ;-)
 

Artillery sidewinder x1 BlTouch fährt nicht aus… - Ähnliche Themen

  • Artillery Sidewinder X1 Error beim Homen "Echo: Z Probe past Bed"

    Artillery Sidewinder X1 Error beim Homen "Echo: Z Probe past Bed": Hallo, vor einigen Monaten habe ich meinem Sidewinder X1 einen 3D-Touch-Sensor hinzugefügt. Ich habe das nach dieser Anleitung gemacht, inklusive...
  • Extruder Probleme mit Sidewinder X2

    Extruder Probleme mit Sidewinder X2: Liebe 3D-Drucker Community, ich verzweifele an meinem Artillery Sidewinder X2. Es bilden sich beim Drucken von Flächen immer wieder...
  • Sidewinder x2 Druckbett Probleme beim ausrichten

    Sidewinder x2 Druckbett Probleme beim ausrichten: Hallo zusammen freut mich hier zu sein. habe auch schon eine Frage zu meinem Druckbett Problem. Druckbett ist auf 60 Grad eingestellt...
  • Oben