Hilfe bei Troubleshooting, Verdachte auf verstopfte Düse

Diskutiere Hilfe bei Troubleshooting, Verdachte auf verstopfte Düse im Forum CTC (Makerbot-Klon) im Bereich 3D-Drucker - Hallo, ich brauch eure Hilfe. Aber erstmal von Anfang an.. Hab mir vor ein paar Wochen den CTC 3D für 420 (übrigens nicht den USB+) gekauft...
A

aston12

Foren-Einsteiger
Dabei seit
16.07.2015
Beiträge
4
Hallo,

ich brauch eure Hilfe. Aber erstmal von Anfang an.. Hab mir vor ein paar Wochen den CTC 3D für 420 (übrigens nicht den USB+) gekauft. Sailfish wurde schon draufgeflasht, der ActiveFan und der PFTE Filament Guide wurde erfolgreich gedruckt und montiert. Bis dahin ging alles ganz gut, habe erst das Schwarze mitgelieferte PLA genutzt, später das Renkforce PLA in Rot. Nun geht es langsam zum Problem: Habe dann die Z-Achsen Führungsbefestigungen von CBiker gedruckt, dies lief noch gut. Danach die vorhandenen Befestigungen abgeschraubt, die neuen rein, jedoch nichts ausgedichtet oder ähnliches. Einer der Führungsbefestigungen ist ja unter dem Board, dieses habe ich abgeschraubt (Natürlich alle Kabel abgesteckt und davor beschriftet). Diese habe ich dann auch angeschraubt und wie gesagt keine ausgerichtet oder so. Board wieder angeschraubt und angesteckt.

Nun kam das Problem: Bis davor habe ich das PLA bei etwa 190° geschmolzen, Bluetape mit unbeheitztem Bett. Ohne Kleber oder ähnliches aber das hat immer ziemlich gut gehalten. Nach den Führungsbefestigungen geht jetzt nichts mehr, das PLA das aus der Düse kommt "Krümmt" sich gleich nach oben, sodass kurz danach die Düse verstopft. Gut zu sehen wenn er vor dem Auftrag das PLA durchleited. Bei Filament Loading geht alles recht gut, dort wohl einfach keine Krümmung weil schnell genug das Plastik nachfließt. Wenn man das Loading jedoch beendet und den Faden wegmacht, kommt noch der Rest raus und dann wieder der gleiche Effekt mit der Krümmung zu beobachten.

Ich weiß einfach nicht woran es liegt, hab schon die Linke Düse ausgebaut und in die Rechte eingebaut, Dort jedoch ist der gleiche Effekt sichtbar.

Hab ich etwas falsch angesteckt? (Beim Board), Düse Reinigen? Ich weiß einfach nicht ganz wie ich weiter machen soll..
 
A

Apa

Foren-Profi
Dabei seit
09.10.2014
Beiträge
653
Hi,

das mit dem nach oben krümmenden Filamentfaden beim Austritt aus der Düse ist ein ganz normaler Vorgang der je nach Filament, Temperatur, Luftzug, und Düse von nicht bis ganz stark auftritt. Da ist deshalb auch nichts verstopft. Hat es denn einen EInfluß auf den Druck?

Gruß Apa
 
A

aston12

Foren-Einsteiger
Dabei seit
16.07.2015
Beiträge
4
Hi,

das mit dem nach oben krümmenden Filamentfaden beim Austritt aus der Düse ist ein ganz normaler Vorgang der je nach Filament, Temperatur, Luftzug, und Düse von nicht bis ganz stark auftritt. Da ist deshalb auch nichts verstopft. Hat es denn einen EInfluß auf den Druck?

Gruß Apa
Wie gesagt, nach dem Umbau bleibt das Filament einfach nichtmehr an dem Bett hängen. Ich denke das der Grund genau dieser Krümmender Faden ist. Ich mein er dreht sich halt schon fast 180 Grad hoch und klebt dann an der Düse.
 
paradroid

paradroid

Ausnahmetalent
Dabei seit
29.07.2014
Beiträge
1.305
Bett neu justiert?
 
A

Apa

Foren-Profi
Dabei seit
09.10.2014
Beiträge
653
Also,

wenn es der Faden schafft sich an der Düse beim Druck hoch zu krümmen ist ganz einfach der Abstand zwischen Düse und Bett zu groß. Du druckst also praktisch in die Luft und drückst ihn nicht ans Bett, was aber notwendig ist.

Also mußt Du einfach nur Dein Bett neu justieren.
 
paradroid

paradroid

Ausnahmetalent
Dabei seit
29.07.2014
Beiträge
1.305
Richte es gerade aus, drucke was kleines. Wenn es nicht haftet, geh mit den Bettschrauben eine viertel Umdrehung gegen den Uhrzeigersin näher und drucke erneut. Das machst Du solange bis Du entweder siehst das das Nozzle WIRKLICH anschlägt oder der Druck haftet. Ansonsten gäbs noch andere Möglichkeiten das Haften hinzubekommen.

Wenn überhaupt, dann ist die Düse im Eimer. Gerade und im Winkel hast Du das Zeug das Du auseinandergebaut hast ja wieder zusammengebaut, nehm ich mal an.

Bei mir curlt auch das extrudierte filament. Zieh es mit den Fingern runter und dann kommt eine gerade schnur halbwegs zügig raus.
 
Harald

Harald

Fortgeschrittener
Dabei seit
08.05.2015
Beiträge
239
Ich denke, Du hast das Bluetape mit den Fingern angefaßt. Das wird dann fettig und der Ausdruck haftet nicht mehr. Probier mal ein neues Bluetape, nimm aber beim Aufkleben Einweghandschuhe oder ein sauberes, fusselfreies Tuch.

Gruß

Harald
 
Zuletzt bearbeitet:

Hilfe bei Troubleshooting, Verdachte auf verstopfte Düse - Ähnliche Themen

  • Anfänger braucht Hilfe bei Druckerkauf

    Anfänger braucht Hilfe bei Druckerkauf: Hallo zusammen, ich möchte mir einen 3D Drucker zulegen. Der Drucker soll hauptsächlich dafür verwendet werden, verschiedene Spielzeuge für meine...
  • hilfe neuling hat problem mit sein CR-10S, video und foto beigelegt

    hilfe neuling hat problem mit sein CR-10S, video und foto beigelegt: hallo bin ein neuling hab seit 1 woche ein neuen cr-10s drucker alles hat gepasst aber als ich dann das filament gewechselt habe (von PLA 1.75...
  • Brauche Hilfe bei Einstellungen Selbstbaudrucker Repetiersoftware mit Ramps 1.4 Board

    Brauche Hilfe bei Einstellungen Selbstbaudrucker Repetiersoftware mit Ramps 1.4 Board: Hallo Habe mir ein 3D Drucker nach dem Ultimaker Prinzip gebaut . Board Arduino 2560 mit Repetier Firmware. Alle Achsen laufen perfekt und die...
  • Biete Hilfe bei fragen zur erstellung von 3D Objekten

    Biete Hilfe bei fragen zur erstellung von 3D Objekten: Hi! Ich bin ein Hobby 3D'ler! Ich bin nicht ganz unerfahren, hier mal ein Beispiel (war sogar für einen 3D Druck in farbe ;)) ...
  • Hilfe beim Drucken von Miniaturfiguren

    Hilfe beim Drucken von Miniaturfiguren: Hi Druckergemeinde, ich bin langsam am verzweifeln. ich habe mir einen Anet A8 zugelegt und mache damit, von anfang an, gute drucke für mein hobby...
  • Oben