Extruderprobleme Anycubic i3 Mega

Diskutiere Extruderprobleme Anycubic i3 Mega im Forum Drucken Allgemein im Bereich 3D-Drucken - Hallo, ich wollte ja eigentlich garnicht schreiben, habe nur schon viel gelesen, aber ich stehe gerade vor einem Problem und weis nicht weiter...
A

andre

Foren-Einsteiger
Dabei seit
01.02.2018
Beiträge
11
Hallo,

ich wollte ja eigentlich garnicht schreiben, habe nur schon viel gelesen, aber ich stehe gerade vor einem Problem und weis nicht weiter...
Auf jeden Fall schon mal vielen Dank an die anderen hier, ich hab schon vor dem Drucker Kauf viel gelesen und es ist toll was schon alles an Fragen beantwortet wurde ;)

Aber, ich habe seit kurzem einen Anycubic i3 Mega und ein Problem ;)
Ich hoffe Ihr könnt mir ein wenig helfen, zumindest in welche Richtung ich noch schauen / probieren muss.

Das Problem ist: Der Drucker druckt Prima, bis zu einer gewissen Schicht, meist so zw. 1 und 2 cm und dann fängt das Extruder an zu knacken und fördert nicht mehr.
Beendet man den Druck, lässt alles abkühlen und fängt von vorne an gehts wieder...

Was hab ich schon probiert:
Verstopfte Düse schließe ich aus, mehrfach gereinigt und überprüft, vor allem aber, es geht auch ohne reinigen nach dem abkühlen wieder weiter, aber eben nur unten, ab einer bestimmten Höhe ist dann wieder schicht...

Verschiedene Retract Settings (gegen verkleben im Hotend), ich hab das retract so weit zurück gedreht das ich schöne Fäden ziehen kann, aber es wird nicht wirklich besser....

Führung bis ins Hotend geht leicht, so wie ich das erwarten würde bei dem Aufbau. Auch hier wieder, wenn es da ein Problem gäbe, dann müsste das ja auch von Anfang an auftreten...

Die Kühlung vom Hotend läuft volle pulle, der Oberteil wird auch nicht übermäßig warm.

Filamentrollte läuft frei und leicht.

Temperatur hat keinen Einfluss (plus minus 10 Grad)

Der Antrieb rutscht NICHT durch, der Motor springt zurück!
Erhöht man den Druck auf die Andruckrolle kann man das Problem direkt provozieren, mit weniger Druck wirds nicht besser, seiden es ist so wenig das es durchrutscht.

Langsamer Drucken hilft auch nicht

Manchmal kann man eine 'Problemstelle' überbrücken in dem man kurz hilft das Filament zu schieben, dann bekommt er sich wieder ein.

Kurz gesagt, ich weis nicht mehr weiter.
Naja, eine Sache hab ich gefunden, weis aber nicht ob und wie ich da was ändere, die Spannung bzw. Strombegrenzung vom Extrudermotor aufdrehen... aber könnte es das sein?

Ich hoffe Ihr habt ein paar Tips für mich.

Nach dem letzten Druck der das Problem erzeugt hat hab ich mal da Filament ein stück weit abkühlen lassen und raus gezogen, vielleicht kann damit ja jemand was anfangen?

Vielen Dank und viele Grüsse

Andre
 

Anhänge

  • photo3690.jpg
    photo3690.jpg
    194 KB · Aufrufe: 1
  • photo3691.jpg
    photo3691.jpg
    175 KB · Aufrufe: 1
  • photo3692.jpg
    photo3692.jpg
    140,2 KB · Aufrufe: 1
  • photo3693.jpg
    photo3693.jpg
    135,5 KB · Aufrufe: 1
  • photo3694.jpg
    photo3694.jpg
    178,4 KB · Aufrufe: 1
A

andre

Foren-Einsteiger
Dabei seit
01.02.2018
Beiträge
11
und die gCode Datei, wenn jemand da rein schauen möchte
 

Anhänge

  • A-I3MFP_xyzCalibration_cube_benchy.zip
    1,3 MB · Aufrufe: 0
K

Kash

Foren-Einsteiger
Dabei seit
03.02.2018
Beiträge
1
Moin
interessant. Ich wollte gerade genau das selbe schreiben. Bei meinem neuen Mega I3 klemmt auch plötzlich das Filament im Schlauch fest. Das führt ggf. Zu Stau und reißen des Filaments.
Ich vermute ja es hat mit dem Anpressdruck des Förderrads zu tun. Wobei dies auch nicht immer Auftritt.
Das Filament was hängen bleibt ist sehr gewellt und hat starke Rillenspuren von dem Rad.

Eine Lösung habe ich leider noch nicht gefunden.

Gruß
Kash
 
A

andre

Foren-Einsteiger
Dabei seit
01.02.2018
Beiträge
11
Und so wie es ausseiht ist die Lösung gefunden (siehe Link ^^ )
 
M

Martin3D

Foren-Einsteiger
Dabei seit
18.02.2018
Beiträge
10
No Title

Hatte dasselbe Problem, ich dachte der Stepper wurde zu heiß und hat daher das filament etwas angeschmolzen ( hab deswegen ne extra Kühlung drangebaut)

allerdings lags eher an nem etwas verstopften hotend- zuführunggschlauch,

ich hab mal das komplette getauscht und jetzt läuft er wieder,
der stepper wurde immer so heiß das man ihn nicht mehr anfassen konnte...
 

Anhänge

  • photo3712.jpeg
    photo3712.jpeg
    397 KB · Aufrufe: 3
A

andre

Foren-Einsteiger
Dabei seit
01.02.2018
Beiträge
11
Hi,
das mit dem Stepper ist nicht normal, meiner wurde selbst mit erhöhter Spannung im Treiber nicht so warm!
Hast Du mal geschaut ob das Zahnrad zu nah am Motor ist und schleift / frisst?
War bei mir der Fall (siehe Link oben)
Viele Grüsse
Andre
 
M

Martin3D

Foren-Einsteiger
Dabei seit
18.02.2018
Beiträge
10
Hi,
das mit dem Stepper ist nicht normal, meiner wurde selbst mit erhöhter Spannung im Treiber nicht so warm!
Hast Du mal geschaut ob das Zahnrad zu nah am Motor ist und schleift / frisst?
War bei mir der Fall (siehe Link oben)
Viele Grüsse
Andre

Ok werd ich mal überprüfen, ich hatte 40 grad umgebungstempteratur und filamentstau und dann so ein klack...brrrrr klack....brrrr

momentan wird er nicht wirklich warm, aber ich vermute das hatte mit dem verstoprten extruder und zuführungsschlauch zu tun sodass der stepper wesentlich mehr leistung brauchte um das filament zu fördern, seit dem Tausch des Hotends wird er e nicht mehr so wirklich warm....
 
Frickelfred

Frickelfred

Foren-Einsteiger
Dabei seit
21.10.2013
Beiträge
46
Schrittmotoren werden nicht wärmer, wenn sie anfangen Schritte zu verlieren (knack-knack). Die ziehen immer den selben Strom, egal ob sie sich bewegen oder nur die Position halten. Die Spulen werden immer gleich bestromt, auch wenn sich der Magnetrotor nicht mitbewegt.
Gleichstormmotoren sind da anders, die ziehen wenig Strom, wenn sie mechanisch unbelastet sind und maximal (meist viel zu viel), wenn die Welle festgehalten wird.

Die Schrittverluste kenne ich ad nauseam. Die komme nicht von einer verstopften Düse im Sinne von, die kleine Bohrung vor ist verstopft, sondern das passiert weiter hinten, da wo das Filament anfängt weich zu werden. Wenn viel Kraft erforderlich ist, es durch die Engstelle zu pressen, dann wird der erweichte, aber noch nicht aufgeschmolzene Abschnitt gestaucht und klemmt dann in der Bohrung.
Besonder anfällig dafür sind Filamente, die eine hohe Verarbeitungstemperatur haben, aber eine niedrige Glasüberganstemperatur, wie z.B. PETG. Aber auch PLA ist dankbar für diesen Effekt.

Wenn man sofort reagiert, den Druck anhält (nicht abbricht!), das Filament rauszieht, das gestauchte Ende abschneidet und wieder einfüttert, dann kann der Druck fortgesetzt werden.
Das ist aber lästig, weil man neben der Maschine sitzen und beim ersten Knack sofort reagieren muss.
Besonders oft passiert das übrigens, wenn im Verlauf des Drucks das Filament oft zurückgezogen und wieder angesetzt wird, wenn also bei Rectangular Infill viel "gefuddelt" wird. Drucke, bei denen der Materialfluss kontinuierlicher ist, laufen besser.

Abhilfe schafft bis zu einem gewissen Grad eine Düsse mit Beschichtung. Da ist die Reibung der Pampe auf dem Weg durch die Schmelzzone geringer und die Aufstauchung des erweichten Abschnitts ist geringer.

Aber ganz los bin ich das Problem auch noch nicht, ich experimentiere noch.
 
D

Digibike

Foren-Profi
Dabei seit
05.01.2014
Beiträge
638
Ob die das noch lesen? Waren das letzte mal 2018 hier Online...
Ein Tröpfchen Sojaöl auf ein Wattestäbchen und dieses am Filament entlang gestriffen, hat ungefähr den selben Effekt, wie Bratfett in der Pfanne - nur das das Sojaöl wesentlich höhere Temperaturen aushält... Damit lagert sich auf der Oberfläche der Düseninnenseite ein hauchdünner Ölfilm ab. Weniger ist mehr - man will das Öl ja nicht auf dem Druckbett haben... So, wie der Fettfilm der Haut die Haftung, auf dem Druckbett, schon stören/zerstören kann, verhindert das Anhaftungen und senkt massiv die Reibung.
Bezüglich des Flusses: Alle Geschwindigkeiten gleich setzen (außer Leerfahrten und Bridging), dafür das Tempo runter setzen - damit entsteht ein sehr homogener Flow. Was die Temperatur an geht, da gibt es verschiedene Gründe, warum der Stepper heiß wird - Eingehaust, weil es super ist - nun, verbessert das Verhalten des Kunststoffs und die Festigkeit massiv. Allerdings muß man sich auch Lösungen für die deutlich reduzierte Kühlung überlegen. Wenn der Lüfter zugesetzt ist, nimmt der Kühlstrom sehr schnell deutlich ab. Damit steigt die Temperatur an der Übergangszone schnell deutlich an. In eingehauster Umgebung noch viel schneller... Wenn es ein Direct-Extruder ist, kommt dann noch die Kriechtemperatur zusammen mit der Steppertemperatur, welcher ja auch nur noch rudimentär gekühlt wird...

Gruß, Digibike
 

Extruderprobleme Anycubic i3 Mega - Ähnliche Themen

  • Anycubic Photon Mono X Display passt nicht

    Anycubic Photon Mono X Display passt nicht: Hallo Ich habe mir im Sommer 2023 den Mono X gekauft. Leider hat sich während einem Druck ein Teil von der Platte gelöst und und sich irgendwie...
  • Anycubic Vyper - Level Sensor

    Anycubic Vyper - Level Sensor: Hallo, nachdem mein Autoleveling Sensor meines Anycubic Vyper defekt ist, hatte ich mir via Ebay einen neuen Sensor bestellt. Nach dem Einbau...
  • Extruderprobleme

    Extruderprobleme: Hallo. Mein Anycubic i3Mega S schiebt manchmal das Filament nicht mehr. Anfangs hatte ich schonmal dieses Problem behoben durch einfache...
  • Anycubic Kobra Go empfohlene upgrades?

    Anycubic Kobra Go empfohlene upgrades?: Habe mir ein Anycubic Kobra Go 3D-Drucker günstig auf ebay er steigert im relativ guten Zustand für 75 € habe den 3D Drucker noch nicht geliefert...
  • 3d drucker anycubic chiron Druck Qualität sehr schlecht hilfe

    3d drucker anycubic chiron Druck Qualität sehr schlecht hilfe: Ich habe 3d drucker anycubic chiron habe kalibriert und habe ich test druck und lithophane gedruckt aber Ergebnisse sind schlecht sehe Foto bitte...
  • Oben