Anycubic Mega Zero 2.0 - Problem in den einzelnen Layern und permanente Verstopfung der Düse.

Diskutiere Anycubic Mega Zero 2.0 - Problem in den einzelnen Layern und permanente Verstopfung der Düse. im Forum Drucken Allgemein im Bereich 3D-Drucken - Hallo zusammen, Ich habe mir vor ein paar Monaten einen Anycubic Mega Zero 2.0 gebraucht gekauft, um erst einmal in Thema 3D Druck hinein...
S

Starscream

Foren-Einsteiger
Dabei seit
21.06.2024
Beiträge
3
  • Hallo zusammen,
    Ich habe mir vor ein paar Monaten einen Anycubic Mega Zero 2.0 gebraucht gekauft, um erst einmal in Thema 3D Druck hinein zukommen.
    Am Anfang war natürlich alles mit ein paar Startschwierigkeiten Verbunden, aber letztendlich habe ich dann nach und nach sehr gute Drucke gemacht. Mit denen ich auch sehr zufrieden bin und auch sehr überrascht war was dieser Drucker alles kann.
    Aber seit ein paar Tagen habe ich das Problem das sich permanent meine Düse zusetzt und erschwerend kommt noch dazu das bei größeren Drucken die Layer ab einer gewissen Höhe (die Höhe ist hier unterschiedlich) sich nicht mehr miteinander Verbinden. Vor allem wenn das Objekt Größer in der Breite bzw. Länge ist (ab ca. 8 cm). Langsam bin ich am verzweifeln, ich hab das Hotend schon getauscht, auch auseinander genommen, gereinigt neuen PTFE Schlauch drin (er sitzt auch richtig, zumindest denke ich das, ist ja bei dem Hotend glaube ich so das er direkt auf der Düse sitzt). Ich habe auch gestern den Extruder zerlegt und mal richtig sauber gemacht ( war glaube ich noch nie vom Vorbesitzer gereinigt worden). PID Tuning auch gemacht für für Hotend und Bed.
    Trotzdem kann ich mir nicht erklären was hier schief läuft.
    Ach ja ich drucke PLA von Redline mit 205Grad an der Nosel und 55 Grad Bed Temperatur.
    Vielleicht weiss ja einer von euch Rat und kann mir weiterhelfen.

    Danke schonmal im voraus

 
D

Digibike

Foren-Profi
Dabei seit
05.01.2014
Beiträge
681
Ist das Ding eingehaust? Funktioniert der Bauteillüfter? PTFE direkt bis zur Düse? Kenne ich so nicht, da PTFE ab 252 Grad anfängt Irreparabel beschädigt zu werden und ausdünstet. Kurzfristig kann es über 300 Grad, aber eben nur kurz - was beim 3D Druck wenige die Rolle spielt... Stepper-Ritzel zugesetzt mit Abrieb? Wie sieht das Hotend genau aus? Wie das PTFE-Röhrchen? PTFE läßt sich nämlich nicht "pressen", dann beginnt es zu "fließen". Die länge des Röhrchen muß also recht genau sein, und es sollte an nach unten hin eine Phase aufweisen - eben, damit es sich anpassen kann und nicht "Stumpf" gequetscht wird - dann kommen nämlich die Undichtigkeiten. Düse gewechselt/Demontiert gehabt? Wie hast du Sie montiert? Hotendlüfter (nicht der Bauteillüfter!), funktioniert und ist nicht innen mit Filamentstaub und Stringing-fäden zugesetzt, so daß der Luftstrom nicht mehr ausreicht zum kühlen?

Gruß, Digibike
 
S

Starscream

Foren-Einsteiger
Dabei seit
21.06.2024
Beiträge
3
Ist das Ding eingehaust? Funktioniert der Bauteillüfter? PTFE direkt bis zur Düse? Kenne ich so nicht, da PTFE ab 252 Grad anfängt Irreparabel beschädigt zu werden und ausdünstet. Kurzfristig kann es über 300 Grad, aber eben nur kurz - was beim 3D Druck wenige die Rolle spielt... Stepper-Ritzel zugesetzt mit Abrieb? Wie sieht das Hotend genau aus? Wie das PTFE-Röhrchen? PTFE läßt sich nämlich nicht "pressen", dann beginnt es zu "fließen". Die länge des Röhrchen muß also recht genau sein, und es sollte an nach unten hin eine Phase aufweisen - eben, damit es sich anpassen kann und nicht "Stumpf" gequetscht wird - dann kommen nämlich die Undichtigkeiten. Düse gewechselt/Demontiert gehabt? Wie hast du Sie montiert? Hotendlüfter (nicht der Bauteillüfter!), funktioniert und ist nicht innen mit Filamentstaub und Stringing-fäden zugesetzt, so daß der Luftstrom nicht mehr ausreicht zum kühlen?

Gruß, Digibike
Er ist nicht eingehaust, Die Lüfter sind beide neu(Bauteillüfter und Hotendlüfter). Das Problem beim PTFE ist das es durch den Heatbreaker durch geht bis zur Düse. Was mir auch etwas unlogisch vorkommt, aber selbst bei dem neuen Hotend was ich eingebaut habe ist das so.
Eine Phase ist auch nicht notwendig, den da das PTFE direkt auf der düse aufsitzt und die keine Phase hat, finde ich das es da nicht nötig ist(meine Meinung, kann mich aber auch täuschen).
sehr merkwürdige Konstruktion im Gegenzug zu anderen Hotend Modellen.
was den Extruder angeht, den habe ich auch im PID Tuning getestet bringt auch exakt die Länge die ich eingebe.
Mittlerweile verzweifel ich hier ein wenig, da ich nicht weiß warum hier permanent meine Düse verstopft. Sobald ich eine neue einbaue geht es wieder 1-2 Drucke und dann wieder das selbe Problem. Ich denke mal die fehlende Layer Haftung ist dann darauf zurückzuführen das, das Filament nicht mehr zu 100% (0,4mm) aus der Düse kommt und somit die Layerhöhe nicht mehr stimmt.
 
S

Starscream

Foren-Einsteiger
Dabei seit
21.06.2024
Beiträge
3
Eine Frage habe ich noch. Muss am Ende des Druckes das Filament etwas eingezogen werden oder spielt das keine Rolle?
 
D

Digibike

Foren-Profi
Dabei seit
05.01.2014
Beiträge
681
Ich entferne mein Filament immer aus dem Düsenbereich und schiebe es, nach dem Einmessen, unmittelbar vor Start wieder in die Düse. Hat den Hintergrund, daß es nicht sonderlich gut für das Filament ist, wenn es durchgeköchelt wird - es spaltet sich chemisch mit jeder Minute mehr auf und verschlechtert die Druckbarkeit und Materialeigenschaften. Bei TPU ist es ganz krass - ich drucke hin und wieder TPU-Teile. Lasse ich das TPU in der Düse, während dem Kalibrieren und vorheizen, kann ich die Uhr danach stellen, nach etwa 10 mm Höhe verstopft die Düse. Schiebe ich es aber erst unmittelbar vor start der Purge-Raupe, so druckt er diese Drucke, die über einige Stunden gehen, problemlos durch!
Er muß nur die chance haben, daß Material durch zu heizen und zu erweichen, aber Köcheln ist nicht von Vorteil!
Vor einigen Monaten war es noch recht "frisch". Könnte zumindest zu deinen Problemen beitragen... PLA wird ab 40 Grad Klebrig und über 55 Grad verliert es jede Festigkeit - da kannst deinen Fingerabbruck "verewigen"...
Was dein PTFE an geht: Sobald ein Spalt ist, drückt es das Filament dort raus, was den Fluss verhindert. Ebenso, wenn das PTFE gequetscht wird. Deshalb meidet man auch bei PTFE "Stumpfe" auflageflächen. Das Zeug fängt, unter Druck, an zu "fließen" und auszuweichen. Auch, wenn es "nur" gegen die Düse geht, eine Stumpfe Fläche ist eine Suboptimale "Dichtstelle", anhand der Materialeigenschaften. Du hast ´Sie ja schon gewechselt. Wie sehen die alten den aus? Kokel-Stellen? Gibt es "Verwerfungen" nach innen, die den Filamentstrang behindern?

Ich habe mir gerade mal ein Video angeschaut, ist zwar ein Mega S, aber, wenn ich den Beschreibungen geistig folge, dürfte es genauso aufgebaut sein... Wie genau hast du bisher die Düse eigentlich montiert? Wenn ich das richtig sehe, muß oben der PTFE entriegelt sein, damit die Düse den Tube "vor sich her schieben" kann. So, von Hand, bis auf Anlage gegen das Heatbreak schrauben. Weder Heatbreak noch Düse dürfen den Heizblock mit der Anlagefläche berühren! Das ist wichtig, daß es so vermittelt ist. Auch darf es nicht festgezogen sein! Wenn ich das richtig verstehe schiebt es das PTFE nach oben, bis Düse und Heatbreak, innerhalb des Heizblocks, auf Stoß kommen. Nun einen ticken wieder lösen und das Hotend auf Zieltemperatur aufheizen und dort 1-2 min. wenn es eingependelt ist, durchheizen lassen. Nun Heizung ausschalten (falls man abrutscht, gibt es nicht gleich einen "kurzen"...) und das Teil in dem heißen Zustand festziehen. Nun kann es bei den unterschiedlichen Temperaturen "Atmen". Dieser "Ticken", den du gelöst hast, ist dann auch genau der Stauchwert, mit dem das PTFE "gepresst" wird. max. eine Viertel Umdrehung vom Handfest lösen und dann heiß mit 1,5 Nm max. anziehen und Heizblock dabei gegen verdrehen sichern. Wie gesagt, bei dem Entanzug kann das PTFE, da nicht mehr entriegelt, nicht mehr ausweichen und wird entsprechend automatisch gepresst! Achtung! Nicht mehr als 1,5 NM - der Heatbreak ist extrem dünnwandig und verträgt nicht wirklich viel... Soll ja Wärme keine Kriechfläche bieten...!
Übrigens: Wenn du das Hotend aufheizt, PLA-Filament dann einführst du gepresst hälst und Temperatur Runter regelst auf 85 Grad und dann, bei der Temperatur zügig und kräftig raus ziehst, holst du a) den ganzen Dreck aus der Düse raus und b) hast du einen genauen Abdruck, wie es innen im "Hotend" aussieht...! Sollte den Düsenkegel abbilden, dann gleichmäßig kurz wieder werden und dann einen kleinen "Knubbel" haben um dann wieder im "normalen" Durchmesser weiter laufen. Wenn da irgendwo eine "Irritation" ist, z.b. ein Grat, eine Verengung oder auch eine "Undichtigkeit", wo das Filament seitlich sich "ausdehnt"...

Gruß, Digibike
 

Anycubic Mega Zero 2.0 - Problem in den einzelnen Layern und permanente Verstopfung der Düse. - Ähnliche Themen

  • Druckprobleme Anycubic Mega-S

    Druckprobleme Anycubic Mega-S: Liebe Forumsmitglieder, ich wende mich an euch, weil ich schlkichtweg nicht mehr weiter weiß. Ich habe ind er Vergangenheit mich in vielen Foren...
  • Anycubic Mega x, Bedienfeld zeigt falsche Darstellung

    Anycubic Mega x, Bedienfeld zeigt falsche Darstellung: Moin liebes Forum, bei meinem Mega X sind die Schriftzeilen im Printmenü nach oben verschoben, nicht mehr in den Datenfeldern, sondern ganz nach...
  • Anycubic mega s / Kennt keine Achsen mehr nach Firmware!

    Anycubic mega s / Kennt keine Achsen mehr nach Firmware!: Hallo Zusammen, Ich bin der Sepp und Neuling auf dem gebiet und habe mir letzte Woche einen gebrauchten Anycubic mega s gekauft. Soweit so gut...
  • Anycubic Mega X Retract Problem

    Anycubic Mega X Retract Problem: Einen wunderschönen guten Morgen alle zusammen, ich brauche langsam bei mein Problem Hilfe. Da ich gerne in Multi Colour drucken wollte mit...
  • Anycubic Mega X auf SKR Mini E3 V2 umzurüsten

    Anycubic Mega X auf SKR Mini E3 V2 umzurüsten: Hallöchen, Ich wollte Mal fragen ob irgendwer schon Mal den anycubic mega x auf das BTT SKR Mini E3 V2 umgebaut hat und Tipps geben könnte. ;)...
  • Oben