101Hero: Ungewünsche Ergebnisse bei Gehäuse für OrangePi Lite

Diskutiere 101Hero: Ungewünsche Ergebnisse bei Gehäuse für OrangePi Lite im Forum Drucken Allgemein im Bereich 3D-Drucken - Hallo, ich bin relativ neu im Thema 3D Druck und habe erst ein paar Objekte mit meinem 101Hero erstellt. Aktuell habe ich ein Problem bei einem...
W

Wronnay

Foren-Einsteiger
Dabei seit
11.05.2018
Beiträge
8
Hallo,

ich bin relativ neu im Thema 3D Druck und habe erst ein paar Objekte mit meinem 101Hero erstellt.

Aktuell habe ich ein Problem bei einem Druck eines Gehäuses für den OrangePi Lite. Als Vorlage habe ich dieses Ding von Thingiverse verwendet: https://www.thingiverse.com/thing:2035781

Leider kommt bei mir aber mit den Standardeinstellungen für den 101Hero in Cura das folgende heraus:

Ergebnis der Bodenplatte mit Standardeinstellungen und 100% Füllung:

opi-case-v1.JPGopi-case-v1-2.JPG

Ergebnis der Bodenplatte mit Standardeinstellungen, 100% Füllung, der kleinsten möglichen Schichtdicke und Unterstützung:

opi-case-v2.JPGopi-case-v2-2.JPG

Wie man sehen kann, ist das Objekt nicht wirklich stabil und wirkt zerfressen.

Was mache ich falsch? Oder liegt es einfach am 3D Drucker bzw. Filament oder Objekt? (Wenn ich fertige Dateien für den Drucker von http://www.101land.com/ herunterlade, sehen die Objekte immer super aus?!)
 
D

Digibike

Fortgeschrittener
Dabei seit
05.01.2014
Beiträge
487
Kannst du mal ein wenig was zu deinen Settings erzählen? Ob die Datei Fehlerhaft ist, sehe ich jetzt zwar nicht, aber das sieht mir auch nicht
nach ´ner Fehlerhaften STL aus.
Was für Material? Was für ´ne Geschwindigkeit, Temperatur, Lüfter, Flow, Layerhöhe, Slicer, Anzahl Perimeter, Top und Bottom layer, Düsendurchmesser usw....
100% Infill? Wozu das den? Ist hier nicht das Problem, aber für gewöhnlich eher Kontraproduktiv.,,

Gruß, Digibike
 
P

PELLETEXT

Fortgeschrittener
Dabei seit
21.01.2018
Beiträge
237
....Oder liegt es einfach am 3D Drucker bzw. Filament oder Objekt? ...

Der auffallendste Fehler ist Warping, was bei so kleinen Objekten vermuten lässt, dass der Drucker kein Heizbett hat. Der Fehler setzt sich dann zwangsläufig in den Wänden fort. Zum Thema "warping" gibt es hier im Forum (wie in jedem anderen 3D-Drucker-Forum) schon mehr als genug Hinweise.
Die 4 STLs sind völlig frei von jedem Fehler.
 
Zuletzt bearbeitet:
W

Wronnay

Foren-Einsteiger
Dabei seit
11.05.2018
Beiträge
8
Kannst du mal ein wenig was zu deinen Settings erzählen?

Ich versuche jetzt einen dritten Versuch mit den folgenden Einstellungen:

settings1.JPGsettings2.JPGsettings3.JPG

Habe mir mal ein paar Artikel von Ultimaker und 3Druck.com durchgelesen und verwende bei diesem Versuch jetzt auch etwas Maler Tape (das sollte ja auch etwas gegen Warping helfen?).
 
W

Wronnay

Foren-Einsteiger
Dabei seit
11.05.2018
Beiträge
8
Ich versuche jetzt einen dritten Versuch

Nachfolgend das Ergebnis des dritten Versuches (habe den Druck vorzeitig abgebrochen und das Maler Tape entfernt, da das Hot End an diesem immer hängengeblieben ist ...):

opi-case-v3.JPG

Hier scheint jemand ein ähnliches Case mit genau dem gleichen Drucker (ich kann keine Modifikationen erkennen) zu drucken: https://www.youtube.com/watch?v=pEY7NR5Z_ew

=> Was könnte ich in meinen Settings noch versuchen, um ein besseres Ergebnis zu erreichen?
 
P

PELLETEXT

Fortgeschrittener
Dabei seit
21.01.2018
Beiträge
237
...

=> Was könnte ich in meinen Settings noch versuchen, um ein besseres Ergebnis zu erreichen?

Besser nicht auf die zweifelhaften Ratschläge von "guten Tanten" in Foren hören, sondern zunächst vielleicht darauf, was der Hersteller selbst sagt : http://www.101hero.com/cura-config

Der Typ aus dem Video hat das ja vielleicht beherzigt ?

Für alle Interessenten : vor Hersteller-Webseiten sei gewarnt, bei denen man sich wesentliche Merkmale des Druckers mühsam zusammensuchen muss. Vor entsprechenden Fragestellern dito.

Das kein Heizbett vorhanden ist habe ich wohl auch erst irgendwo anders gefunden.
 
Oben